forum header v1

normal Waldorf Edition 2 crash Ableton Live 9.5 - MAC

More
2 years 3 weeks ago #1 by themtc
themtc created the topic: Waldorf Edition 2 crash Ableton Live 9.5 - MAC
Hello,
There a lot of problems with Waldorf edition 2.1 (last update) and Ableton 9.5 (64 bits).

1) All the Waldorf edition 2 Audio Units are unusable not loaded and disabled in Live: D-Pole, PPg 2, and Attack. It's seems works only with a 44.1 khz sample rate project.
I've this message when I drag and drop an audio unit from Waldorf edition

2) with Waldorf edition Vst plugins, the gui opens fine, but when I import a kit preset the plug cars Ableton Live 9.5

This is tested with a macbook pro quad i7+ macos 10.10.5 (Yosemite)
and a Mac Pro Intel xeon quad+macos 10.7 (Lion).
Same problems with the same version of Waldorf edition 2.1 and Ableton Live 9.6b1 (64 bits).

Please fix it and thanks to all for support ! Best regards. MTC

Please Log in or Create an account to join the conversation.

More
7 months 4 days ago #2 by toneburst
toneburst replied the topic: Waldorf Edition 2 crash Ableton Live 9.5 - MAC
All 3 AudioUnit plugins still appear broken in 48kHz projects in the latest Live version (9.7.3) running in macOS Sierra (10.12.5).

I get this error when trying to add one of the AU plugins to a MIDI track in Live.

picpaste.com/Screen_Shot_2017-07-20_at_20.43.06-aHXqcW2R.png

Anyone at Waldorf care to comment on when this might be fixed? It may not be entirely a Waldorf issue, as I notice the AUs DO work in Numerology, though it doesn't seem possible to set the audio output sample-rate in that application, so it could be that it defaults to 44.1kHz.

a|x

Please Log in or Create an account to join the conversation.

More
3 months 19 hours ago #3 by romanj
romanj replied the topic: Waldorf Edition 2 crash Ableton Live 9.5 - MAC
Same problem here... This problem goes way back. I just upgraded to the full version in the hope that has been fixed - but it hasn't.
There is a workaround (which seems to work most of the time):

Change the whole session to 44.1, load the plugin (VST or AU, doesn't matter), change back the session to 48k or whatever you would like to work in...

Seriously, I own some Waldorf stuff and like it for the most part - but not fixing such an obvious bug and not even getting back to a customer who asks a question about it... you could do much better, Waldorf. MUCH better.

Please Log in or Create an account to join the conversation.

More
3 months 18 hours ago #4 by themtc
themtc replied the topic: Waldorf Edition 2 crash Ableton Live 9.5 - MAC
thanks Romanj for your message, it was a lot of months/years that the problem exists and Waldorf don't fixed it !!!
Poor user service. Maybe they will works on a future update, I hope..
Hello Waldorf, are there anybody here ??

Please Log in or Create an account to join the conversation.

More
3 months 18 hours ago #5 by romanj
romanj replied the topic: Waldorf Edition 2 crash Ableton Live 9.5 - MAC
Btw, did you find a way to export/save kits somehow in Ableton? I'm trying right now, but it doesn't seem to work...

Please Log in or Create an account to join the conversation.

More
3 months 17 hours ago #6 by themtc
themtc replied the topic: Waldorf Edition 2 crash Ableton Live 9.5 - MAC
Sorry, but I've the same problem.. it's crash always with VST, maybe with AU it's ok

Please Log in or Create an account to join the conversation.

Moderators: Pablo