forum header v1

normal Streichfett nasty background noise

More
2 years 2 months ago - 2 years 2 months ago #1 by vco_vca_vcf
vco_vca_vcf created the topic: Streichfett nasty background noise
Hi,

I just bought a Streichfett and though I like its sounds, there is a very nasty background noise and some artefacts in the sound that makes it unusable to me.
To make sure my unit is problematic and it's not a general issue I made a recording. If some of you could try to reproduce the sound and see if their unit behave in the same way it would be nice.
Protocol:
- Streichfett is connected directly to my RME Babyface.
- streichfett setting: balance on Solo fully. Tone at noon, tremolo off, attack min and decay at noon.
- preamp gain is set so that the 'click' of the sound attack peaks at -4db (21db of gain on my soundcard)
I recorder short notes that raised the attack and release in order to even more appreciate the artefacts. Towards the end of the recording I raise the reverb fx that brings even more noise.
At the very beginning of the recording (first 3 seconds or so) the unit was disconnected so that we can appreciate the floor noise of the preamp (-90db).As soon as I plug the unit I already get -70 db of floor noise.
I'm running the lastest firmware (1.11) and try with the unit powered by both a computer and the power supply with no change in the results.
https://soundcloud.com/vco_vca_vcf/waldorf-streichfett-background-noise
Last Edit: 2 years 2 months ago by vco_vca_vcf.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #2 by melissen
melissen replied the topic: Streichfett nasty background noise
Hello,

I've just purchased the Streichfett and I have the same problem (clearly apparent when listening through headphones). Running the unit with 1.12 firmware. If no note is played there is no background noise. I hear the same artefacts as in your example but when the note/reverb wash is finished the background noise also vanishes (something like gate-off)...

I am curious if you have yet any clue what's causing the noise.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #3 by vco_vca_vcf
vco_vca_vcf replied the topic: Streichfett nasty background noise
I contacted Waldorf explaining the problem. They listen to the sound and for them it is totally normal.
There is no fix.
So I sold the unit because it is unusable for me. My vintage string machine sound better. There are noisy too but don't have these nasty artefacts, and the sound is more lively.
The Streichfett is a nice toy but as often with toy you get quite quickly bored with it.
The following user(s) said Thank You: melissen

Please Log in or Create an account to join the conversation.

Moderators: Pablo