forum header v1

normal Yellow Q rack don't work

More
11 months 2 weeks ago #1 by Giurato
Giurato created the topic: Yellow Q rack don't work
Hi everyone,
i am the owner of a Q rack 32 voices. I have heard a rattle near power input and now it's not working. I've tried to change the internal power supply. It turns on and show on display only OS and SN and not go ahead. What can i do? Can i repair the unit? Where?
thanks a lot
Alessandro Giurato
Italy

Please Log in or Create an account to join the conversation.

More
11 months 1 day ago #2 by t-bass
t-bass replied the topic: Yellow Q rack don't work
Hi Giurato,

nice to meet other Q-Owners. But bad to hear, that your Q-R ist sick. :-(
Contact the Waldorf-Support, they are VERY friendly and competently.
I think there you´ll get help.

Do not give up your Q, it's a wonderful synthesizer.
--
cu t-bass

--
cu t-bass
__________________
Q-Key (Halloween)
Q-Rack (yellow)
µQ (blue)
MicroWave II (Board 3)
MicroWave xt (Board 3)
Blofeld Key (black)
and other stuff ;-)

Please Log in or Create an account to join the conversation.

More
11 months 16 hours ago #3 by Giurato
Giurato replied the topic: Yellow Q rack don't work
thank you for your answer.
I don't know if they are very friendly
I've written to waldorf support 2 weeks ago and i sent the repair form pdf 1 week ago
To date i have no answer...
Alessandro

Please Log in or Create an account to join the conversation.

More
11 months 2 hours ago #4 by t-bass
t-bass replied the topic: Yellow Q rack don't work
Hi Alessandro,

don´t worry-i think they are busy, cause in April starts the MusikMesse-Frankfurt.
I´m sure, they contact you soon!!!

Up to this time take a look @ the MusikMesse:
musik.messefrankfurt.com/frankfurt/de/besucher/willkommen.html

--
cu t-bass
__________________
Q-Key (Halloween)
Q-Rack (yellow)
µQ (blue)
MicroWave II (Board 3)
MicroWave xt (Board 3)
Blofeld Key (black)
and other stuff ;-)

Please Log in or Create an account to join the conversation.

Moderators: Pablo