forum header v1

normal re: waldorf Q vocoder problem

More
2 years 1 month ago #1 by zebedeeomm
zebedeeomm created the topic: re: waldorf Q vocoder problem
Waldorf Q vocoder (external input)
I have a problem with the vocoder patches on my Q. The synthesis signal won't respond to the analysis.
The manual states that external sound will not appear at the output until the envelope is triggered, however on my machine the external sound appears immediately at the left main out.
When the synthesis is triggered via keyboard there is a stereo vocoder output mixed with the original carrier vocal.
If I remove the left vocal signal there is no signal at all from the right and no vocoder.
I have tried this on a micro Q with identical patch, leads and vocal feed from the desk and it works perfectly - this would seem to eliminate any external physical factors, eg leads, as problems.

Is there a physical problem with the Q input or is there a mix setting that I am missing?

many thanks
Zeb

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #2 by Qwave
Qwave replied the topic: re: waldorf Q vocoder problem
Check the "Mix into" parameter in the GLOBAL settings (the one after the external audio input gain). Set it to AUX. Now there should no original external audio input signal in the outputs anymore.
The following user(s) said Thank You: zebedeeomm

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #3 by zebedeeomm
zebedeeomm replied the topic: re: waldorf Q vocoder problem
many thanks Qwave - this worked perfectly :-)

Please Log in or Create an account to join the conversation.

Moderators: Pablo