forum header v1

normal Banks not loading in macOS High Sierra.

More
5 months 3 weeks ago #7 by Pablo
Hi,

As you can check in

waldorfmusic.com/en/requirements-ppg-wave-3v

PPGV3 is not currently supported by High Sierra. We are working on this, so probably in the next big update we can provide support to this system.


Pablo

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #8 by Ruslan1982
Is there any news?

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #9 by Ruslan1982
ANY NEWS??!

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #10 by Pablo
Latest installer provides better High Sierra compatibility. We still can not ensure it is 100% compatible, but so far some issues with APFS seem to be solved.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #11 by Ruslan1982
Hello Pablo!

Today I downloaded trial version (AudioUnit version in package - 1.2.1). Plugin works fine, but I can't get access to factory library anyway...

1.2.1 - is it latest plugin version? If not, where can I get last demo for testing?

Ruslan.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #12 by Pablo
The latest version is 1.2.5 UPD_01

Please Log in or Create an account to join the conversation.

Moderators: Pablo