forum header v1

normal Date for Largo 64 bit yet?

More
3 years 7 months ago - 3 years 7 months ago #13 by Ingo Weidner
Ingo Weidner replied the topic: Date for Largo 64 bit yet?
Hi everyone,

my name is Ingo and i am one of the Waldorf Beta testers. I am working on a list of remaining bugs for all Waldorf plugin updates and will also have a look at what is posted here and in other relate threads at this forum.

For those who are interested i also got a thread at KVR concerning the updates:
www.kvraudio.com/forum/viewtopic.php?f=1&t=405051


Ingo
Last Edit: 3 years 7 months ago by Ingo Weidner.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #14 by synthman03
synthman03 replied the topic: Date for Largo 64 bit yet?
Thanks for the note, I feel better knowing problems are still being addressed. Just for the record, I cannot install AU versions of PPG3 and Largo on my Mac running Mavericks. I try to use it in MainStage and Digital Performer, the AU inspector crashes every time.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #15 by Ingo Weidner
Ingo Weidner replied the topic: Date for Largo 64 bit yet?

synthman03 wrote: Thanks for the note, I feel better knowing problems are still being addressed. Just for the record, I cannot install AU versions of PPG3 and Largo on my Mac running Mavericks. I try to use it in MainStage and Digital Performer, the AU inspector crashes every time.


Hi,

i could not test Mac versions myself (using Windows 7 64-bit here) but your problem does not seem to be a usual one.

Are you using the latest official download for the Release Candidate 1 or an older one that was accidently published earlier?


Ingo

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #16 by synthman03
synthman03 replied the topic: Date for Largo 64 bit yet?
I'm not sure what you mean by "Release Candidate 1". I got both downloads right here on the Waldorf website under the respective sections for Largo->downloads and PPG3 -> downloads as recently as 2 days ago to see if there was any improvement. Daniel spent time last weekend with me on this. All permissions were repaired on my computer and it underwent a thorough diagnostic inspection from Apple this week, all is well and working. I just can't get these 2 soft synths to work although 49 other audio plug-ins from 10 other manufacturers work fine.

Anything you can find to help would be greatly appreciated!

Thanks,
Dave

Please Log in or Create an account to join the conversation.

  • outland144k
  • outland144k's Avatar Topic Author
  • Visitor
  • Visitor
3 years 7 months ago #17 by outland144k
outland144k replied the topic: Date for Largo 64 bit yet?
Hi Ingo:

Just so you are aware, I have been using Largo 64 bit since I DL'ed it almost everyday. No bugs have shown up yet. I'll let you know if that changes. Right now, however, it seems solid as a rock. :)

Thanks, BTW, for taking this on.

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago #18 by synthman03
synthman03 replied the topic: Date for Largo 64 bit yet?
Just to bring closure to this thread: Daniel from Waldorf just fixed my problems of installation with a TeamViewer session. If you're having similar problems, the cure is this: the User Presets folder wasn't being setup upon installation. The plug in would launch, fail to find the User Preset folder, and crash.
Thanks to Daniel for great work, I'm thrilled to get my Waldorf synths back in my live rig!

Please Log in or Create an account to join the conversation.

Moderators: Pablo