forum header v1

normal NW1—calibration issues/CV question

More
1 year 5 days ago #1 by Stephenjamesbennett
Stephenjamesbennett created the topic: NW1—calibration issues/CV question
Hi all

How does one calibrate the CV? The octaves are really off on mine.

Stephen

Please Log in or Create an account to join the conversation.

More
1 year 2 days ago #2 by reekster
reekster replied the topic: NW1—calibration issues/CV question
I'm sorry I don't know the answer but I am curious what you are driving it with? Just started playing around with mine.

Please Log in or Create an account to join the conversation.

More
1 year 2 days ago - 1 year 2 days ago #3 by Stephenjamesbennett
Stephenjamesbennett replied the topic: NW1—calibration issues/CV question
Hi there

I'm using it as a digital oscillator in my otherwise all-analog studio. So I pump it through the external input of synths and either use their modulation sources on the NW1—but I also have a Make Noise Wogglebug for more random stuff.

Stephen
Last Edit: 1 year 2 days ago by Stephenjamesbennett.

Please Log in or Create an account to join the conversation.

More
1 year 1 day ago #4 by reekster
reekster replied the topic: NW1—calibration issues/CV question
I was scouring through the manual and it says that the key track needs to be at 100% so that the spectrum is in conjunction with the pitch of the sound. Could that be the issue? I'm reading the NAVE manual (and working on NAVE on the iPad) which shares most of it's properties with the nw1

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago #5 by Stephenjamesbennett
Stephenjamesbennett replied the topic: NW1—calibration issues/CV question
Thanks—will give it a go.

Stephen

Please Log in or Create an account to join the conversation.

Moderators: Pablo