forum header v1

normal Encoder problem with the new units.

More
1 week 4 days ago #25 by Sound Rider
Sound Rider replied the topic: Encoder problem with the new units.
Thanks Karsten, email sent ...:D +1

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #26 by AdamK
AdamK replied the topic: Encoder problem with the new units.
What does shop do with returned unit? They sold it further for somebody else from shop shelf? Disaster! Maybe this is the problem. :D I dont believe they send opened boxes for another buyer. Or Waldorf do repack and resend bad units to the market. Another disaster! :cheer: So this is why Waldorf don't have any affected unit. I really don't think so.
I can't prove my unit is broken. It happens not IT IS. Some time it work perfect for long time(I can spend maks 3h a day with my hobby).
Set Your people on couple of blofelds for more than trying the knob if it works or no. Let em play with it for more than 5-10 minutes. With MIDI keyboard connected. With DAW controll. If I go to shop how to explain the seller that does not know what L/Stereo means.


It looks like buffer/stack? for encoders or something that keeps info or triggers which encoder is being used at that moment is not cleared and need to be reset by turning other knob. In my case turning left or right(i noticed that does not matter which) knob under display changes sensitivity of the MIX1/CUTOFF knob.
Changing keytrack/envvelocity for +1/-1 values repairs cutoff. If this is check by software it needs to be redesign for sure :D. If this is electrical ... I am not a software designer.

OT:
Headphone output has noise in background(not connected to any interface only headphones). I use L/Stereo for headphones. This sucks! Yesterday I did some project with arp. notes controlled by DAW. Very strange behavior. For some reason ARP does not start in beat. And it is no delay. It looks like first step has random length. For rhythm 1/16 the first step is like 1/16. or 1/8T or 1/8 rest in 1/16. Shorten or longer gap between first and second step. And as arp started the rest don't match beat. Another time, melody in DAW do not triggers sound from blofeld. Unit needs to be restarted. Maybe DAW problem not the unit itself.

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #27 by nebulo
nebulo replied the topic: Encoder problem with the new units.
Hi everyone,

I ordered my Blofeld Desktop at Thomann and received it last week .
It is the black edition and has the very last OS and wanted to share my experience .

I love how this synth can sound but i unfortunatly have problems with the encoders too.

First , the encoder on the left ( cut off knob ) started to freeze from time to time like in the @Blofeldark video, but as soon as i touch other encoders , i can then activate again the encoder . This is exactly the same that what Sound Rider describes on page 2 on this thread.

But today , i had a new problem trying to do this basic operation : INIT to create a patch from scratch .
When i push both buttons to enter the Store /init menu , now instead of being able to have an INIT sound when i push the 2 buttons at the same time , the blofeld goes Multimode INIT !!.

It is extremly annoying to see that it's getting worse for everyone with these new units .

Looking forward to some Waldrof's help .
I'd like to know if it's worth sending back this synth or not .

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #28 by nebulo
nebulo replied the topic: Encoder problem with the new units.
and after maybe a 50 tries, the INIT function is now working again .

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #29 by Sound Rider
Sound Rider replied the topic: Encoder problem with the new units.
I think that we have some Gremlins inside our boxes and they have much fun playing tricks on us ;)

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #30 by nebulo
nebulo replied the topic: Encoder problem with the new units.
@sound rider If only !

Please Log in or Create an account to join the conversation.

Moderators: Pablo