forum header v1

normal Encoder problem with the new units.

More
2 weeks 1 day ago #13 by AdamK
AdamK replied the topic: Encoder problem with the new units.
"twiddling other knobs", other knobs seem to call up the 'cutoff' display. I have no words to describe alike.
I found solution. Someone suggested to use PCapp to control blofeld via USB. monstrumFeld?Another 50$. I was looking to buy Licence SL for Blofeld as next step. But nope. I wanted to create sounds with knobs not with mouse. I believe there are many good vsti in that price(Vcollection?).
I am disappointed. My two weeks for returning unit to the shop passed me by. I have no time to dig if this is a "feature" or issue.

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago - 2 weeks 1 day ago #14 by Sound Rider
Sound Rider replied the topic: Encoder problem with the new units.
Yes, that is a disappointment, indeed. But the few days I have this little box, it also showed some highlights.

First, we don't need to pay much money for a working software editor/librarien. I found the following software by Softknobs in the web and it does, what it should do, very good and for free:
www.softknobs.com/softknobs-blofeld-140-available

If you don't need to play "samples" on the Blofeld, you shouldn't get this SL at all. There are much better samplers in the wild ... ;)

But, do you know that there is the oportunity to upload user defined wavetables to the unit for free? This was one reason, which made me buy this box. The wavetables 80 to 118 are available for this. I checked this out the other day and it works just fine. To use user wavetables takes only a free software like this Wavetable Creator by Kotró László Lehel:

lady.rdsor.ro/~kotro/index.php?m=soft

It just worked "out of the box".
Last Edit: 2 weeks 1 day ago by Sound Rider.

Please Log in or Create an account to join the conversation.

More
2 weeks 23 hours ago - 2 weeks 23 hours ago #15 by AdamK
AdamK replied the topic: Encoder problem with the new units.
I am very happy with the sound. Believe me. I read about Blofeld and software/freeware around it from year or two. I made decision between ultranova(with keys/interface etc) and deskotop Blofeld(black edition, very qL look). Price similar. Every forum enthusiasts pointed Blofeld.
Every demo I saw... Blofeld stole my heart. I dont want to give it away or give up.

One more thing... maybe this will help... any electricians?
When I am in Filter 1 or 2 menu and trying knobs for the screen (keytrack/envvel/cutoff/res) the rotation causes [cutoff] small icon on screen.
Some times I notice rotating keytrack knob(left below screen) causes changes to keytrack and cutoff at the same time. Cut off notification on screen appears(flashes) with changing kaytrack values. It may be not pot problem(knob), encoder what ever. But the design and software. Look: You are twiddling other knobs? Which? Do second from left(semitone/resonance/decay/speed1/source in matrix) recall cutoff knob? In my case twiddling(what a word :blink: ) Rotating Keytrack and env velocity(knobs below screen) returns functionality cutoff only. Not Mix2 no Mode no Clock. They are above t cutoff bandwidth?
I suppose they are in sort of electric line , their rotations changes resistance to the voltage and cpu reads it and reacts(like buttons in multi-buttons controllers for flight sims, like midi keyboard i think nevermid). either Motherboard is bad design with its guts (the problems occurred in past partly 'solved' with updates and new encoders) or software has bad bandwidths for encoders. And problem is cured rotating other knob? :woohoo:

I am disappointed and paradoxically I am very happy with its sound. Thank You SoundRider. For sure I will try Your's suggestion about software but I was looking for something with no pc/DAW control without mouse/vsti. Something black, metal and solid with German label. in eastern Europe 'German solid' is well set saying for miscellaneous things. :whistle:
Sorry for my english.
Last Edit: 2 weeks 23 hours ago by AdamK.

Please Log in or Create an account to join the conversation.

More
2 weeks 23 hours ago #16 by blofeldark
blofeldark replied the topic: Encoder problem with the new units.
Same here. All you are exposing here it's exactly what happened to my 3 units (2 of them returned).
I'm afraid that this could be an electric problem, some kind of contact between circuits.

Did you tryed to contact by email with waldorf?
They don't reply.

Even, I though they banned me from this forum. It's a pain in the ass to log in. Always 404.

Please Log in or Create an account to join the conversation.

More
2 weeks 23 hours ago #17 by Sound Rider
Sound Rider replied the topic: Encoder problem with the new units.
Now that you have mentioned this ... I had the same observation with other knobs, which erroneously changed the cutoff value too.

If this is an electrical design issue, even exchange of the units might not help. All would be infected the same way. My brand new unit booted up and showed OS 1.24, and a date: Oct. 06. 2017. Seems to be from a recent batch, though.

Since there is some cross-talk between the knobs, it might not be an encoder problem only. Bad encoders in production should be distributed equally on the boxes, but not found particularly at the same location. There is more to it.

Please Log in or Create an account to join the conversation.

More
2 weeks 22 hours ago #18 by blofeldark
blofeldark replied the topic: Encoder problem with the new units.
To be honest, I think that all the new units are affected. And that's why Thomann don't sell it anymore.

The solution if it's not a software problem, might be the exchange from these to another without the manufacturing failure by waldorf. But first, Waldorf should recognize this.

Please Log in or Create an account to join the conversation.

Moderators: Pablo