forum header v1

normal I bought a brand new unit with Firmware v1.24, I need that .mid

More
1 month 2 weeks ago #1 by blofeldark
blofeldark created the topic: I bought a brand new unit with Firmware v1.24, I need that .mid
Hello.

I bought today a brand new Waldorf Blofeld unit. I was having freezes all the time and the first encoder didn't work properly so I downgraded the unit to v1.22.

After that, I read that the new units comes with the v1.24 because of the new IC controller. I'm not being able to receive midi messages / sync after the downgrade, so I was wondering if you could provide me the 1.24 version again because I'm not able to find a download link in your website.

I think you should advert it in the website because I've been running crazy until I could find anything.


Thank you so much. I will see if I could solve this, and if not, I will return the unit. It was impossible to use it properly with all the glitches I was having in just 2 hours. I love the sound.

I've checked the CD but there's only the V1.22 inside..... I need the 1.24 as soon as possible to check if my midi in it's alive... Please help me.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #2 by Forum Administrator
Forum Administrator replied the topic: I bought a brand new unit with Firmware v1.24, I need that .mid

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #3 by blofeldark
blofeldark replied the topic: I bought a brand new unit with Firmware v1.24, I need that .mid
Thank you so much for uploading it.

Please Log in or Create an account to join the conversation.

Moderators: Pablo