Activating not working

More
7 months 2 weeks ago #1 by Universal
I recently tried to activate WELE2, and I put in my email address and product key (I did the coupon stuff). It told me to remove instances from my workstation, so I figured it meant my DAW. Didn't work. I was reading the documentation and it said to restart my system, I did that, didn't work. I then changed DAWs from Cakewalk (SONAR) to FLStudio 20 to try and activate it there and that didn't work either, so I have no clue what to do.

Please Log in or Create an account to join the conversation.

More
6 months 3 days ago #2 by lsammons
Replied by lsammons on topic Activating not working
Same problem here - always get the "upgrade to full version." I get the activation success message, too. Unfortunately for me, it also usually crashes Pro Tools after...

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #3 by starybmaker
Replied by starybmaker on topic Activating not working
Is the same thing happening to me, any solution found?

Please Log in or Create an account to join the conversation.

More
2 weeks 16 hours ago #4 by ryanspeck
Replied by ryanspeck on topic Activating not working
Still nothing on this?

I've tried activating PPG Wave 2.v in Reaper and Ableton. Nothing works. You'd think something would have been done at this point, but I'm guessing no one cares that it doesn't work.

Please Log in or Create an account to join the conversation.

More
2 weeks 10 hours ago #5 by lsammons
Replied by lsammons on topic Activating not working
I still haven't seen or heard anything. Anybody had luck with a support ticket for this?

Please Log in or Create an account to join the conversation.