Quantum does not play AIFF-C Samples in Particle Normal mode

More
1 month 4 weeks ago #1 by solitud
I have sampled some synth with the Autosampler that is part of Apple Mainstage. The samples are 44kHz/24Bit AIFF-C format.
I can prelisten the samples in the Quantum filebrowser.
When I import the samples in an oscillator with granular particle mode they are working, too.
But if I switch to normal particle mode there is no sound. I am a new user, do I miss something?

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #2 by paulinwales
I use apple mainstage's autosampler regularly with no issue - have you upgraded to the 2.0 firmware?

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #3 by solitud
Yes I am on 2.0. When I convert the samples from aiff-c to wav it works.
I noticed the samples are aiff-c, not aiff. Are yours regular aiff?
Maybe there is something going on with the compression?

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #4 by paulinwales
It's aiff-c - I've attached one of the auto-sampled samples for you to see. Is your sample mono or stereo?

Attachments:

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #5 by solitud
I found the problem. After the import on every sample *Loop Mode* was set to *on*.
*Loop Start* AND *Loop End* where set to 0.
The Quantum looped the sound from sample 0 to sample 0 = no sound.
Solution was to disable Loop Mode on every sample.
This is probably a problem in the files but if Quantum would ignore such useless settings it would surly be helpful.
Thanks and sorry for the noise

Please Log in or Create an account to join the conversation.