USB causing Very Slow UI

More
2 years 3 months ago #1 by gregoryrallen
When the USB is plugged to my computer the UI is so slow that you can't use the Quantium.

Does anyone know what settings would cause this?

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #2 by SteveElbows
In the recent past I have speculated that a range of severe performance degradation, instability and glitch issues when using various forms of usb midi with he Quantum is caused by some kind of internal midi feedback loop.

Maybe this does not cover every issue people have had, but I think it is a worthwhile thing to try first, and my setup got a lot more stable when I did this myself (in my case with usb midi controllers rather than a computer connection but the same principal applies)...

Go into midi input and output settings on Quantum and set all the midi interfaces/ports you aren't using to off. If there are any left that you want to use for both input and output, set the midi in channels for that device to be different to the midi out channels.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #3 by gregoryrallen
I tried this and it did not change anything.

I was testing today and when my computer is off MacPro the Quantum has the slow UI issues. When I turn my Mac on the issue goes away. Which is the same when I just unplug the USB.

So it looks like you need to have a active computer running to have USB even plugged in?

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #4 by rolfw
Replied by rolfw on topic USB causing Very Slow UI
Hi

we've a fix which most probably fixes this. Please get in contact with support.

Best
Rolf

Please Log in or Create an account to join the conversation.