just bought largo..its not showing up in komplete kontrol

More
4 months 1 week ago #1 by djwaxxy
ive just bought largo and its says its nks ready but when i load komplete kontrol its not showing up my other waldorf plugins are but not this..

any help please..thanks

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #2 by litldreamer

djwaxxy wrote: ive just bought largo and its says its nks ready but when i load komplete kontrol its not showing up my other waldorf plugins are but not this..

any help please..thanks


Same here....

Please Log in or Create an account to join the conversation.

More
4 months 3 days ago #3 by litldreamer
So what's the deal here - nobody home? I have 189 other instruments working perfectly well in Komplete Kontrol and have for some time - all NKS presets available. EXCEPT for Largo and Waldorf Edition 2 LE... countless attempts at reinstalling/rescanning in Komplete Kontrol, Largo and WE 2 LE have proved fruitless. I have written support privately and haven't received a reply. macOS 10.14.6, 16GB Ram, Komplete Kontrol 2.3.0.

Please Log in or Create an account to join the conversation.

More
4 months 3 days ago #4 by gridsleep
Go to the Waldorf website front page, select Support, and then select Make an inquiry at the top. You can send a message directly to Waldorf tech support.

Please Log in or Create an account to join the conversation.

More
4 months 3 days ago #5 by litldreamer
Thx gridsleep, I did that days ago - they've not contacted me yet; that's why I'm complaining here.... I'm hoping
someone might have some useful information

Please Log in or Create an account to join the conversation.