Ich habe einen neuen Rechner/ein neues Betriebssystem und die Plug-Ins meiner Waldorf Edition CD-Version erzeugen beim Start eine Fehlermeldung.

More
7 years 2 months ago #1 by Forum Administrator
Das liegt am Kopierschutz der Waldorf Edition. Bitte installieren Sie das letzte Update erneut:

www.waldorfmusic.de/en/downloads-waldorf-edition.html

Bitte legen Sie vor der Installation die Original-CD in Ihr Laufwerk.

Wir empfehlen (insbesondere beim Verwenden der AU-Version auf dem Mac) anschlie├čend einen Neustart des Rechners zu machen sowie eine erneute Validierung der Plug-Ins.

Please Log in or Create an account to join the conversation.