Wavetables issue

More
2 years 6 months ago #1 by supermonkey8
Hy!!!

Bought a used Blofeld desktop running 1.22 firmware and all is fine.
The thing is the names of the wavetables are not showing on the screen.
How can i fix this ?


Thank you

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #2 by megamarkd
Replied by megamarkd on topic Wavetables issue
Ah that is annoying. It happened to me too and I eventually fixed the problem. It was a matter of doing a firmware update to an earlier version (I think I used 1.11) then going back up to 1.23. I'm not on 1.25 yet, though I think that it should work as well for repairing the wavetable names.
There is a thread about this issue somewhere on this board from about halfway through last year with more concise directions on how to make the names come back.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #3 by supermonkey8
Replied by supermonkey8 on topic Wavetables issue
Hy

Thanks for replyng
I´m on 1.22 firmware.Will i be able to download an earlir firmware prior than 1.22?

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #4 by megamarkd
Replied by megamarkd on topic Wavetables issue
Do you have the disc that came with your Blofeld? It'll have an old firmware on it. Put that on then update to 1.25.

Or, maybe, just try updating to 1.25 without going backward first. The issue happened when trying to go up to 1.24 before it was erased from history. At that time there was nothing else to move up to, so those of us who experienced the problem went down first then up. I don't see why going upto 1.25 will make things any worse if it doesn't make it better, so give it a try!

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #5 by supermonkey8
Replied by supermonkey8 on topic Wavetables issue
So i was able to update to firmware 1.25 via Spectre.Still the issue persist and i´m getting no names for all of the wavetables in the blofeld.
I search on the topics about this issue and again no luck .
Is there a way of editing the wavetables ?
I know how to edit the patches with softknobs.The wavetables is more tricky.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #6 by megamarkd
Replied by megamarkd on topic Wavetables issue
Okay, I've uploaded some .mid files to archive.org. 1.11+1.11slow, 1.12 and 1.15. I think I used 1.12 or it could have been 1.15. Try them out one at a time, I guess. I've got 1.02 on disc somewhere plus some others in an email archived away somewhere if they don't work.

Older Blofeld Firmware <-clickylinkythingy

Waldorf staff, please if you know of any issues with going back so far once onto 1.25. Also, the upload I have made to archive.org has been marked "test" and will be automatically removed after 30 days. I noticed sometime ago that Waldorf manuals have been added to archive.org. If it's all good with Waldorf, I'll put the 4 .mid files up permanently for Blofeld owners needing to resolve the 'missing wavetable names' issue in the future. Cheers. Markd

Please Log in or Create an account to join the conversation.