Systemanforderungen

Waldorf Edition V1.7.3 und neuer läuft in 32-bit- und 64-bit-Hostsoftware.

Windows

  • VST 2.4 32 bit und 64 bit
  • Pentium III mit 1GHz oder besser
  • AMD Athlon XP mit 1,3 GHz oder besser
  • Windows 2000 / XP SP 2 (nur 32 bit)
  • Windows Vista / 7 (32 bit und 64 bit)
  • 64 MB freier Arbeitsspeicher
  • 100 MB freier Festplattenspeicher
  • VST 2.0-kompatible 32-bit- oder 64-bit-Hostsoftware, die VST-Instrumente unterstützt, wie beispielsweise Cubase SX/SL, Nuendo 1.5 oder neuer
  • PC ausgestattet gemäß den Anforderungen der verwendeten Hostsoftware

Mac

  • VST 2.4 32 bit und 64 bit
  • Audio Unit 2.0 32 bit und 64 bit
  • Jeder Mac mit Intel-Prozessor und Mac OS X 10.4 oder neuer (Gatekeeper ausgeschaltet während der Installation unter Mac OS X 10.8)
  • PowerMac mit 400 MHz G4 PowerPC Prozessor oder schneller und Mac OS X 10.3.9 oder neuer
  • 128 MB freier Arbeitsspeicher
  • 100 MB freier Festplattenspeicher
  • VST 2.0-kompatible 32-bit- oder 64-bit-Hostsoftware, die VST-Instrumente unterstützt, wie beispielsweise Cubase SX/SL, Nuendo 1.5 oder neuer
  • AudioUnit 2.0-kompatible 32-bit- oder 64-bit-Hostsoftware, die AudioUnit-Instrumente unterstützt, wie beispielsweise Logic oder GarageBand
  • Mac ausgestattet gemäß den Anforderungen der verwendeten Hostsoftware