forum header v1

unanswered PROBLEM :: VST "PPG Wave 3.V.64": Das VST-Plug-In konnte nicht gefunden werden.

Mehr
1 Jahr 7 Monate her #1 von Rappger
Rappger erstellte das Thema PROBLEM :: VST "PPG Wave 3.V.64": Das VST-Plug-In konnte nicht gefunde
Guten Abend,

ich habe ein Problem mit dem VST PPG Wave 3.V.

Als Host-Applikation nutze ich Ableton Live 9 Standard (9.6.1 64-bit). Dieser läuft auf einem Windows 7 64-bit System mit einm Core i7 von Intel und 8GB RAM auf einer SSD (also genung Leistung).

Da ich 64-bit für maximale Leistung nutze, dennoch aber auch 32-bit VST Plug-Ins verwenden möchte, habe ich mir das nützliche Tool jBridger gekauft, womit ich 32-bit Plug-Ins in 64-bit konvertieren kann, und umgekehrt.

(Frage an dieser Stelle: ich habe in einem Thread gelesen, dass es das PPG Wave 3.V VST auch als 64-bit Plug-In gibt!? Bin einfach nicht in der Lage es zu finden :unsure: )

Mein Problem mit speziell dem PPG Wave 3.V besteht darin, dass ich es zwar in Ableton Live öffnen kann, damit arbeiten kann und es auch speichern kann, wenn ich aber die gespeichrte Datei wieder in Ableton Live öffnen will, kommt die Fehlermedlung, dass das Plug-In nicht gefunden werden konnte oder es nicht installiert ist.

Hier die Fehlermeldung aus Ableton Live:



Nun hoffe ich, dass ihr mir mit der Hand vor der Stirn sagen werdet, dass es doch eine 64-bit Version des VST Plug-Ins gibt und ich mir diese einfach nur runterladen kann, aber auch sonst bin ich für hilfreiche Tips dankbar.

Vielen Dank im Voraus und noch einen schönen Abend,
i.A. der Sohn von Rappger :)
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Pablo