forum header v1

normal Working with Banks in OSX

Mehr
4 Monate 4 Wochen her - 4 Monate 4 Wochen her #1 von ducky
ducky erstellte das Thema Working with Banks in OSX
I'm unable to load a banks into Largo in OSX. Selecting File/Load Bank, opens the browser, but all .fxb files are greyed out. Right click context menu will display, but none of the menu options are clickable, like New Folder or Add, and the menu disappears after a few seconds. I tried saving a bank and then reloading it, and it wouldn't let me select the new saved bank (greyed out). What am I missing?
Letzte Änderung: 4 Monate 4 Wochen her von ducky.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Monate 3 Wochen her #2 von Touch The Universe
Touch The Universe antwortete auf das Thema: Working with Banks in OSX
Yes, problem confirmed also on windows, so far this makes 7 reported cases. As far as I can tell, banks that were created and saved in the latest version are effected, not banks made in previous versions.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 3 Wochen her #3 von sunbambino
sunbambino antwortete auf das Thema: Working with Banks in OSX
Yeah, I'm having the same issue :-/

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Wochen 5 Tage her #4 von pwr
pwr antwortete auf das Thema: Working with Banks in OSX
Just bought Largo but the fix does not seem to work on my mac. See screenshot...
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Wochen 4 Tage her - 2 Wochen 4 Tage her #5 von Pablo
Pablo antwortete auf das Thema: Working with Banks in OSX
There is a new update (1.7.5 UPD 001) that solves the described issue on High Sierra APFS formatted machines.
The update is now published. You can find it inside your mywaldorf account.
Letzte Änderung: 2 Wochen 4 Tage her von Pablo.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Wochen 6 Stunden her #6 von 1of47
1of47 antwortete auf das Thema: Working with Banks in OSX
This latest update has fixed the issue with the browser but I am still having issues with the Largo preset folders preventing Time Machine from completing backups to either an external drive or my Time Capsule. I have added the waldorf preset folders to the exclusion list and copy them to another drive for backup purposes but wanted to post this to help any other user that may be experiencing the same backup failure.
Preset locations:
/Library/Audio/Presets/Waldorf - (Root level Library)
/~/Library/Audio/Presets/Waldorf -(User level Library)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Pablo