Firmware Update Broke My Streichfett :(

Mehr
1 Jahr 5 Monate her - 1 Jahr 5 Monate her #1 von Studio1
Hello I just purchased a used Waldorf Streichfett.

I hooked it up and played it for a few days and everything was fine.

I figured I would do a Firmware Update, just to make sure everything was up to date with it.
I followed instructions on Waldorf site.
Downloaded Spectre and the Firmware.
Did the Firmware update. It looked like it was updating it, some of the memory buttons were blinking like it was downloading the firmware. Spectre said it downloaded it. Everything seemed ok, but now just the 1st Memory button blinks. That is it. No mater what I do, you can't use it, it is just the 1st Memory button blinking.

You cannot do anything else. I cannot select other memory options. I cannot turn on Ensemble.
Nothing changes it is just always the 1st Memory button blinking.
I tried to hold that button down, I restarted it, I tried to do the firmware upgrade again with Spectre and with the Streichfett FirmwareUpdater.
I tried to do the factory reset by holding down 1, 2, 3, and restarting it.

Nothing. Just the 1st Memory button blinking.

Hopefully it is just a dumb user error on my part.

Any idea on how to fix this?

It would be extremely appreciated. This thing sounded awesome the first few days I had it.

Thank you.
Letzte Änderung: 1 Jahr 5 Monate her von Studio1.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 5 Monate her #2 von Studio1
I fixed it.
It was my usb cable.
When updating the memory buttons were blinking sporadically with older cable.
Tried a new usb cable and they blinked from left to right and everything is working and fine now.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.