Strange MIDI signals from Streichfett

Mehr
1 Jahr 7 Monate her - 1 Jahr 7 Monate her #1 von timday101
Hi, I have noticed my Streichfett sending out MIDI signals on cc 72 and 73, they seem to fluctuate around the value the dial is set at but sometimes jump around to values about 40 or 50. It doesn't seem to affect the sound of the Streichfett itself but it does send signals which audibly affect other synths if I have MIDI in activated from the Streichfett. I am using Ableton Live on an iMac, Streichfett is connected via USB, changing the cable does not seem to make any difference. Anyone else have anything like this or know a cure?

Screenshot is a representative set of signals recorded on Live's Max MIDI monitor.

Anhänge:
Letzte Änderung: 1 Jahr 7 Monate her von timday101.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Monate 6 Tage her #2 von SandyKing
Streichfett combines the best of the previously extinct species of String Synthesizers of the 70s and early 80s. Its dual sound engine features a fully polyphonic strings section and an eight voice solo section, which is essential for recreating classic movie sounds from the 70s and 80s.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Monate 6 Tage her #3 von Qwave
You may try a different USB power wall wart. Or a _powered_ USB hub.
And do you use the MIDI or the USB MIDI to see these changing values?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Monate 2 Wochen her #4 von señor-bling
I'm having the same issue, btw. Same controller numbers on both Midi and USB. Happens both when powered by a USB power supply or via an iConnectivity MioXL in my current setup. It doesn't happen all the time but frequently enough that I've had to filter any CC messages coming from Streichfett. 

Bitte Anmelden oder Registrieren um der Konversation beizutreten.