Pitch bend problem

Mehr
1 Jahr 11 Monate her #1 von Gilead
Pitch bend problem wurde erstellt von Gilead
I have come across an anomaly with the pitch bend when set to 1 octave. When bending down one octave, the solo section bends the full octave, but the strings section bends mostly 11 semitones, but on some notes it will modulate between two semitones or tune somewhere in between. Bending up doesn't have this issue. When set to either two or seven semitones, this problem does not occur.

Has anyone else encountered this?

I am using an M-Audio Code49 controller keyboard.
Streichfett Firmware is 1.14. This is a new unit, literally out of the box 24 hours.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 11 Monate her #2 von Qwave
Qwave antwortete auf Pitch bend problem
I absolutely never used a pitchbend range like this on my Streichfett. Maybe you discovered a bug no one else noticed yet. Firmware 1.14 is the newest. Do you checked the MIDI data of the pitch bend in a MIDI analyser? It should range from 0 to 16383 or, if the display is centered about the mid point of way -8,192 to +8191. Check if this is the range your pitch bend actually sends to the Streichfett.

I use a static send variable pitch bend for detuning two Streichfetts in very small amounts. The fine resolution of 12 bit or more (you need a stopwatch to measuring the detune beating) is very exact.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 11 Monate her #3 von Gilead
Gilead antwortete auf Pitch bend problem
Thank you for your response.

I don't expect many people to use this range, I may use it in one particular composition that requires it, but I can probably get around it somehow.

I am more concerned about the fact that the two sections of the Streichfett (String and Solo) are behaving differently in response to the pitch bend data, and that this could be an indication that the unit is faulty. If this is the case, I will gladly pack the Streichfett up in a box and send it back for a replacement. However, if others have encountered this phenomenon, and can provide a fix to it, I am happy to take advice.

Better still, if there are Waldorf engineers on this forum, it would be helpful to hear what they have to say.

I do not have a MIDI analysis tool handy, I am not using the module in a DAW environment, or linked to a computer, but rather a simple keyboard setup.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.