Is it normal that my new Pulse2 just freeze in some situations ?

Mehr
1 Jahr 1 Monat her - 1 Jahr 1 Monat her #1 von csurieux
Just bought new, last firmware.
When I use it more as an expander, using preset 101, Digital 2 if I remember correctly, This preset is using arpeggios.
I send to pulse midi notes translated from an electric guitar playing chords and arpeggios, on a dedicated midi channel, no real time event, some midi CC 7 to adjust output level.
Very good sounding but, after several minutes of playing (recording) , from time to time, Pulse 2 stops following and emitting sounds and I must switch it off/on to bring it back.

What could be the reason ?
Am I using it in uncertain territory ?
I must say that my Blofeld and MicroFreak have no problems in  same situation ???

It is annoying.
 
Letzte Änderung: 1 Jahr 1 Monat her von csurieux.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 1 Monat her #2 von Qwave
No such problems here. But I am not using a electric guitar as controller.

You use just the MIDI In of the Pulse2? Nothing at the MIDI out? No USB used?
Just to check if it is caused by a MIDI loop.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 1 Monat her - 1 Jahr 1 Monat her #3 von csurieux
Yes just midi over usb in ,no loop because all my synts are connected to an IConnectivity MIOXL which filters and routes safely.
I will recheck the routing / mapping but Pulse 2 is on its own midi channel and emitting no midi ?
Letzte Änderung: 1 Jahr 1 Monat her von csurieux.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.