Largo crashing the DAW browsing presets

Mehr
2 Jahre 3 Monate her #1 von davidlilja
Hi,

I have a rather annoying issue. Firstly, it seems that Largo is reading the folder structure wrong in some way.

Both the "Local Library" and the "User Library" is empty. But if we check the file system, it looks like this:


If I right-click any of the Local or User and choose "Reveal in Finder" it takes me to a folder called "Larg" residing in a folder called "Waldor". Both missing the last letter in the respective names.

If I try to use "Add..." to load a new preset the whole thing crashes. I've tested both Studio One v4 and Live 10.1.

Any ideas? I'm rarely lost when it comes to troubleshooting, but I'm actually completely stumped here.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Jahre 3 Monate her - 2 Jahre 3 Monate her #2 von davidlilja
Right-clicking and choosing "Reveal in Finder" looks like this:


If I click "File" and choose to load a program or a bank, nothing happens.
Anhänge:
Letzte Änderung: 2 Jahre 3 Monate her von davidlilja.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Jahre 3 Monate her #3 von Winfried
Are you running the latest installer 1.7.6 which is available in your "myWaldorf" account under "mySoftware"?

Changes since V 1.7.5 UPD001

compatible with Catalina
Browser is now working with High Sierra APFS formatted drives
Fixed issued loading and saving banks and presets in APFS formatted drives
Minor fixes

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Jahre 3 Monate her #4 von davidlilja
So there is a newer version? Nice. I don't have anything under "mySoftware". I purchased Largo (boxed version) probably 10-11 years ago and I have the 1.5.3 version running.

So... I need to find my box since my eLicenser doesn't reveal my serial number. Oh, boy.

Thanks! That's probably why it's crashing. Appreciate it!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Jahre 3 Monate her #5 von davidlilja
That did the trick. Thank you so much for pointing my to the solution, Winfried!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Monate 3 Tage her #6 von dreikelvin
Hi there,

I am running 1.7.6 since last year on my computer with Mojave and Cubase 10.5 Pro - and it crashes every time I try to do something in the presets browser. The last thing I remember doing was to click on the "local library" so I can make a new bank but then I already saw Cubase disappear from the screen and bring up the crash report.

What's going on here?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.