Blofeld Arp Note Off

Mehr
1 Jahr 3 Monate her - 1 Jahr 3 Monate her #1 von neiko
Blofeld Arp Note Off wurde erstellt von neiko
Hi All,  the Arp on my Blofeld keeps going once it receives a note on from a midi clip (or if i press a key), im assuming its not receiving the note off for some reason.  Does anyone know how to fix this, or has anyone experienced this before?

Thanks
Letzte Änderung: 1 Jahr 3 Monate her von neiko.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 3 Monate her #2 von Qwave
Qwave antwortete auf Blofeld Arp Note Off
I never had such a problems since version 1.0 (an even before this).

Do you use the DIN MIDI or the USB?

If you use USB, are you 100% sure you did not create a MIDI loop? You know: so many problems are caused by a MIDI loop.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 3 Monate her #3 von neiko
neiko antwortete auf Blofeld Arp Note Off
I'm using USB, and not sure if I am creating a midi loop, how is one created and how can I prevent this?

Cheers!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 3 Monate her #4 von Qwave
Qwave antwortete auf Blofeld Arp Note Off
And are you using the desktop or keyboard Blofeld?
On the keyboard enable LOCAL OFF mode.

If you are on the desktop version, you have to check the settings of your DAW or USB MIDI routing. Check the software manual on how to do this.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 3 Monate her - 1 Jahr 3 Monate her #5 von neiko
neiko antwortete auf Blofeld Arp Note Off
Hi Qwave, I thought this might have been the answer, but not matter what midi settings/routing I use in Ableton I cant stop the Arp from sustaining when the clip or DAW has stopped.  I have to change the preset to stop it.  Its only for the Arps from what I can tell, all other sounds stop ok.  Ive spent hours trying various settings, right now I only have minimal setup; 1 x Audio Track listening, 1 x MIDI track sending, my Ableton Preferences are also minimal, only Input and Output tracks on, no remote, no sync, and all other devices off also just in case of some conflict.  I dont remember the Blofeld doing this much before since moving to 1.25 (which I am currently on).

Im taking a break haha

Thanks for your help mate
Letzte Änderung: 1 Jahr 3 Monate her von neiko.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Jahr 2 Monate her #6 von tmayonez
Most factory Arp presets have Arpegiator "mode" set to "hold". Set it to "on"

Bitte Anmelden oder Registrieren um der Konversation beizutreten.